If you run into this error in the IDE terminal after running rails console :

/usr/local/rvm/gems/ruby-2.3.1/gems/railties-4.2.10/lib/rails/commands/console.rb:29:in `block in parse_arguments': invalid option: -b (OptionParser::
InvalidOption)

try adding bundle exec  before the command like this:

bundle exec rails console
Did this answer your question?